Bruteforce Save Data
Would you like to react to this message? Create an account in a few clicks or log in to continue.

pfdtool.exe has stopped working Error

Go down

pfdtool.exe has stopped working Error Empty pfdtool.exe has stopped working Error

Post by Cyriusblade on Sun Jun 12, 2016 6:51 am

I have hit a wall while trying to mod a save using Bruteforce. I downloaded bruteforce 4.6 to try to use a modded save I downloaded for Final Fantasy x HD Remaster for my PS3, and I kept encountering and error after I fixed the error with mvsbvm50. Whenever I open up Bruteforce I get the error pfdtool.exe has stopped working. I uninstalled and tried again and got something telling me to download "Microsoft visual c++ 2010 redistributable package (x64)" to make pfdtool work properly. When I tried to download the Microsoft package I saw that it was not compatible with my OS, Windows 8. <--- Here's the wall. I need help to figure out how to get the pfdtool.exe to work so I can use Bruteforce.

Cyriusblade

Posts : 1
Points : 3
Join date : 2015-02-20

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum